summaryrefslogtreecommitdiffstats
path: root/qtsharp/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qtsharp/src/tests/Makefile.am')
-rw-r--r--qtsharp/src/tests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/qtsharp/src/tests/Makefile.am b/qtsharp/src/tests/Makefile.am
new file mode 100644
index 00000000..a2642055
--- /dev/null
+++ b/qtsharp/src/tests/Makefile.am
@@ -0,0 +1,11 @@
+#TESTS = lookuptest.exe
+TESTS =
+
+all-local: $(TESTS)
+
+lookuptest.exe: lookuptest.cs
+ $(MCS) -o $@ $^ -r Qt -lib:../bindings
+ chmod 755 $@
+
+CLEANFILES = $(TESTS)
+