summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-03-18 23:48:02 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-03-18 23:48:38 +0900
commit94d31d7159d7e535089061f70eee1a9b91b30344 (patch)
tree91dba09ed55583d0ac9be4a422d2fb18bdb217e9 /CMakeLists.txt
parentf88e9bffd43e2313a6b63aa031515fbd18f16186 (diff)
downloadtdedocker-94d31d7159d7e535089061f70eee1a9b91b30344.tar.gz
tdedocker-94d31d7159d7e535089061f70eee1a9b91b30344.zip
Added cmake option to enable building with code tracing.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6a0408..2af26a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,11 @@ include( TDESetupPaths )
tde_setup_paths( )
+##### optional stuff ############################
+
+option( WITH_TRACING "Enable code tracing" OFF )
+
+
##### user requested modules ####################
option( BUILD_ALL "Build all" OFF )