summaryrefslogtreecommitdiffstats
path: root/keduca/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce599e4f9f94b4eb00c1b5edb85bce5431ab3df2 (patch)
treed3bb9f5d25a2dc09ca81adecf39621d871534297 /keduca/Makefile.am
downloadtdeedu-ce599e4f9f94b4eb00c1b5edb85bce5431ab3df2.tar.gz
tdeedu-ce599e4f9f94b4eb00c1b5edb85bce5431ab3df2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeedu@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'keduca/Makefile.am')
-rw-r--r--keduca/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/keduca/Makefile.am b/keduca/Makefile.am
new file mode 100644
index 00000000..548a2bfa
--- /dev/null
+++ b/keduca/Makefile.am
@@ -0,0 +1,17 @@
+
+SUBDIRS = libkeduca keduca keducabuilder resources
+
+EXTRA_DIST = AUTHORS COPYING ChangeLog INSTALL README TODO keduca.lsm
+
+messages:
+ $(EXTRACTRC) `find . -name *.rc` > rc.cpp
+ $(EXTRACTRC) `find . -name *.ui` >> rc.cpp
+
+ LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ if test -n "$$LIST"; then \
+ $(XGETTEXT) $$LIST -o $(podir)/keduca.pot; \
+ fi
+ rm -f rc.cpp
+
+DOXYGEN_REFERENCES = kdeui
+include ../admin/Doxyfile.am