summaryrefslogtreecommitdiffstats
path: root/kig/objects/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce599e4f9f94b4eb00c1b5edb85bce5431ab3df2 (patch)
treed3bb9f5d25a2dc09ca81adecf39621d871534297 /kig/objects/Makefile.am
downloadtdeedu-ce599e4f9f94b4eb00c1b5edb85bce5431ab3df2.tar.gz
tdeedu-ce599e4f9f94b4eb00c1b5edb85bce5431ab3df2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeedu@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kig/objects/Makefile.am')
-rw-r--r--kig/objects/Makefile.am81
1 files changed, 81 insertions, 0 deletions
diff --git a/kig/objects/Makefile.am b/kig/objects/Makefile.am
new file mode 100644
index 00000000..21a02c6f
--- /dev/null
+++ b/kig/objects/Makefile.am
@@ -0,0 +1,81 @@
+INCLUDES=$(all_includes)
+noinst_LTLIBRARIES=libobjects.la
+noinst_HEADERS=\
+ angle_type.h \
+ arc_type.h \
+ base_type.h \
+ bogus_imp.h \
+ circle_imp.h \
+ circle_type.h \
+ polygon_type.h \
+ common.h \
+ conic_imp.h \
+ conic_types.h \
+ cubic_imp.h \
+ cubic_type.h \
+ curve_imp.h \
+ intersection_types.h \
+ inversion_type.h \
+ line_imp.h \
+ line_type.h \
+ locus_imp.h \
+ object_calcer.h \
+ object_drawer.h \
+ object_factory.h \
+ object_holder.h \
+ object_imp.h \
+ object_imp_factory.h \
+ object_type.h \
+ object_type_factory.h \
+ other_imp.h \
+ other_type.h \
+ point_imp.h \
+ polygon_imp.h \
+ tangent_type.h \
+ centerofcurvature_type.h \
+ tests_type.h \
+ text_imp.h \
+ text_type.h \
+ transform_types.h \
+ vector_type.h
+libobjects_la_SOURCES=\
+ angle_type.cc \
+ arc_type.cc \
+ base_type.cc \
+ bogus_imp.cc \
+ circle_imp.cc \
+ circle_type.cc \
+ polygon_type.cc \
+ common.cc \
+ conic_imp.cc \
+ conic_types.cc \
+ cubic_imp.cc \
+ cubic_type.cc \
+ curve_imp.cc \
+ intersection_types.cc \
+ inversion_type.cc \
+ line_imp.cc \
+ line_type.cc \
+ locus_imp.cc \
+ object_calcer.cc \
+ object_drawer.cc \
+ object_factory.cc \
+ object_holder.cc \
+ object_imp.cc \
+ object_imp_factory.cc \
+ object_type.cc \
+ object_type_factory.cc \
+ other_imp.cc \
+ other_type.cc \
+ point_imp.cc \
+ point_type.cc \
+ polygon_imp.cc \
+ tangent_type.cc \
+ centerofcurvature_type.cc \
+ tests_type.cc \
+ text_imp.cc \
+ text_type.cc \
+ transform_types.cc \
+ vector_type.cc
+libobjects_la_LIBADD=-lm
+METASOURCES=AUTO