summaryrefslogtreecommitdiffstats
path: root/libtdeedu/tdeeduui/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:06 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:06 -0600
commit34784ccef6ac9dd33b4460560c68e5422a73560a (patch)
treea206e2a4050c2861ce0706a8fd3542ff29e234e1 /libtdeedu/tdeeduui/Makefile.am
parent89354dfc31a795bae9415f79bb07b32be643e4f4 (diff)
downloadtdeedu-34784ccef6ac9dd33b4460560c68e5422a73560a.tar.gz
tdeedu-34784ccef6ac9dd33b4460560c68e5422a73560a.zip
Finish rename from prior commit
Diffstat (limited to 'libtdeedu/tdeeduui/Makefile.am')
-rw-r--r--libtdeedu/tdeeduui/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/libtdeedu/tdeeduui/Makefile.am b/libtdeedu/tdeeduui/Makefile.am
new file mode 100644
index 00000000..9ebedbab
--- /dev/null
+++ b/libtdeedu/tdeeduui/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES= $(all_includes)
+SUBDIRS = . tests
+
+lib_LTLIBRARIES = libtdeeduui.la
+
+libtdeeduui_la_SOURCES = \
+ kedusimpleentrydlg.cpp kedusimpleentrydlgForm.ui tdeeduglossary.cpp
+
+libtdeeduuiincludedir = $(includedir)/libtdeedu
+libtdeeduuiinclude_HEADERS = tdeeduglossary.h
+
+libtdeeduui_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 3:5:0
+libtdeeduui_la_LIBADD = $(LIB_TDECORE) $(LIB_KIO) $(LIB_TDEUI) $(LIB_KHTML)
+
+METASOURCES = AUTO
+