summaryrefslogtreecommitdiffstats
path: root/kbruch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbruch/CMakeLists.txt')
-rw-r--r--kbruch/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbruch/CMakeLists.txt b/kbruch/CMakeLists.txt
index 192ddd69..bea4ba49 100644
--- a/kbruch/CMakeLists.txt
+++ b/kbruch/CMakeLists.txt
@@ -3,6 +3,6 @@ add_subdirectory( testcases )
file( STRINGS "VERSION" _KBRUCH_VERSION )
-file( WRITE ${CMAKE_CURRENT_SOURCE_DIR}/src/version.h
+file( WRITE ${CMAKE_CURRENT_BINARY_DIR}/src/version.h
"#undef KBRUCH_VERSION\n#define KBRUCH_VERSION \"${_KBRUCH_VERSION}\""
)