summaryrefslogtreecommitdiffstats
path: root/libkdeedu/kdeeduplot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkdeedu/kdeeduplot/Makefile.am')
-rw-r--r--libkdeedu/kdeeduplot/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/libkdeedu/kdeeduplot/Makefile.am b/libkdeedu/kdeeduplot/Makefile.am
new file mode 100644
index 00000000..639ea788
--- /dev/null
+++ b/libkdeedu/kdeeduplot/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES= $(all_includes)
+SUBDIRS = .
+
+lib_LTLIBRARIES = libkdeeduplot.la
+
+libkdeeduplotincludedir = $(includedir)/libkdeedu
+libkdeeduplotinclude_HEADERS = kplotobject.h kplotaxis.h kplotwidget.h
+
+libkdeeduplot_la_SOURCES = kplotobject.cpp kplotaxis.cpp kplotwidget.cpp
+
+libkdeeduplot_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 3:0:2
+libkdeeduplot_la_LIBADD = $(LIB_KDECORE) $(LIB_QT)
+
+METASOURCES = AUTO
+