summaryrefslogtreecommitdiffstats
path: root/kasteroids/sprites/bits/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitc90c389a8a8d9d8661e9772ec4144c5cf2039f23 (patch)
tree6d8391395bce9eaea4ad78958617edb20c6a7573 /kasteroids/sprites/bits/Makefile.am
downloadtdegames-c90c389a8a8d9d8661e9772ec4144c5cf2039f23.tar.gz
tdegames-c90c389a8a8d9d8661e9772ec4144c5cf2039f23.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegames@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kasteroids/sprites/bits/Makefile.am')
-rw-r--r--kasteroids/sprites/bits/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kasteroids/sprites/bits/Makefile.am b/kasteroids/sprites/bits/Makefile.am
new file mode 100644
index 00000000..21484518
--- /dev/null
+++ b/kasteroids/sprites/bits/Makefile.am
@@ -0,0 +1,17 @@
+#POVRAY=x-povray # Must be Povray 3.0
+
+#bits: bits.pov
+# $(POVRAY) +L/usr/lib/povray3/include bits.ini
+
+#clean:
+# rm -f *~ *.pgm
+
+#realclean: clean
+# rm -f *.ppm *.pbm
+
+EXTRA_DIST = bits0000.png bits0001.png bits0002.png bits0003.png \
+ bits0004.png bits0005.png bits0006.png bits0007.png \
+ bits0008.png bits0009.png bits0010.png bits0011.png \
+ bits0012.png bits0013.png bits0014.png bits0015.png \
+ bits.ini bits.pov
+