summaryrefslogtreecommitdiffstats
path: root/kmines/solver/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:45:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:45:16 -0600
commit69d847e2c2c274dffea81178c1c4af79e33f04de (patch)
tree610a36865143dff1c2e0e6b13abc4fbb7ff0b6c1 /kmines/solver/Makefile.am
parent4bef7d9d870482091170d84142ca7c221a4fca50 (diff)
downloadtdegames-69d847e2c2c274dffea81178c1c4af79e33f04de.tar.gz
tdegames-69d847e2c2c274dffea81178c1c4af79e33f04de.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'kmines/solver/Makefile.am')
-rw-r--r--kmines/solver/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kmines/solver/Makefile.am b/kmines/solver/Makefile.am
index a9b3e38d..028a0045 100644
--- a/kmines/solver/Makefile.am
+++ b/kmines/solver/Makefile.am
@@ -9,10 +9,10 @@ METASOURCES = solver.moc
check_PROGRAMS = test testFast testSolve testRate
test_SOURCES = test.cpp
-test_LDADD = ./libsolver.la $(LIB_KDECORE)
+test_LDADD = ./libsolver.la $(LIB_TDECORE)
testFast_SOURCES = testFast.cpp
-testFast_LDADD = ./libsolver.la $(LIB_KDECORE)
+testFast_LDADD = ./libsolver.la $(LIB_TDECORE)
testSolve_SOURCES = testSolve.cpp
-testSolve_LDADD = ./libsolver.la $(LIB_KDECORE) $(LIB_KDEUI)
+testSolve_LDADD = ./libsolver.la $(LIB_TDECORE) $(LIB_TDEUI)
testRate_SOURCES = testRate.cpp
-testRate_LDADD = ./libsolver.la $(LIB_KDECORE) $(LIB_KDEUI)
+testRate_LDADD = ./libsolver.la $(LIB_TDECORE) $(LIB_TDEUI)