summaryrefslogtreecommitdiffstats
path: root/kmines/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmines/Makefile.am')
-rw-r--r--kmines/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kmines/Makefile.am b/kmines/Makefile.am
index afa6e285..f552e25d 100644
--- a/kmines/Makefile.am
+++ b/kmines/Makefile.am
@@ -1,5 +1,5 @@
SUBDIRS = data bitmaps solver
-INCLUDES = -I$(top_srcdir)/libkdegames -I$(top_srcdir)/libkdegames/highscore $(all_includes)
+INCLUDES = -I$(top_srcdir)/libtdegames -I$(top_srcdir)/libtdegames/highscore $(all_includes)
KDE_CXXFLAGS = $(KDE_USE_FPIE)
@@ -31,7 +31,7 @@ install-data-local:
&& echo "" \
&& echo "If the system-wide highscore file does not exist, it is" \
&& echo "created with the correct ownership and permissions. See the" \
- && echo "INSTALL file in \"kdegames/libkdegames/highscore\" for details." \
+ && echo "INSTALL file in \"kdegames/libtdegames/highscore\" for details." \
&& echo "" \
&& echo "********************************************************" \
) || true