summaryrefslogtreecommitdiffstats
path: root/kmines/solver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmines/solver/Makefile.am')
-rw-r--r--kmines/solver/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kmines/solver/Makefile.am b/kmines/solver/Makefile.am
index a9b3e38d..028a0045 100644
--- a/kmines/solver/Makefile.am
+++ b/kmines/solver/Makefile.am
@@ -9,10 +9,10 @@ METASOURCES = solver.moc
check_PROGRAMS = test testFast testSolve testRate
test_SOURCES = test.cpp
-test_LDADD = ./libsolver.la $(LIB_KDECORE)
+test_LDADD = ./libsolver.la $(LIB_TDECORE)
testFast_SOURCES = testFast.cpp
-testFast_LDADD = ./libsolver.la $(LIB_KDECORE)
+testFast_LDADD = ./libsolver.la $(LIB_TDECORE)
testSolve_SOURCES = testSolve.cpp
-testSolve_LDADD = ./libsolver.la $(LIB_KDECORE) $(LIB_KDEUI)
+testSolve_LDADD = ./libsolver.la $(LIB_TDECORE) $(LIB_TDEUI)
testRate_SOURCES = testRate.cpp
-testRate_LDADD = ./libsolver.la $(LIB_KDECORE) $(LIB_KDEUI)
+testRate_LDADD = ./libsolver.la $(LIB_TDECORE) $(LIB_TDEUI)