summaryrefslogtreecommitdiffstats
path: root/ktron/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ktron/Makefile.am')
-rw-r--r--ktron/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ktron/Makefile.am b/ktron/Makefile.am
index e7629bd2..6959bc3f 100644
--- a/ktron/Makefile.am
+++ b/ktron/Makefile.am
@@ -4,7 +4,7 @@ bin_PROGRAMS = ktron
INCLUDES = -I$(top_srcdir)/libkdegames $(all_includes)
ktron_SOURCES = ai.ui appearance.ui general.ui tron.cpp player.cpp ktron.cpp main.cpp settings.kcfgc
-ktron_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+ktron_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) $(LIB_KIO)
ktron_LDADD = $(LIB_KIO) $(LIB_KDEGAMES)
ktron_DEPENDENCIES = $(LIB_KDEGAMES_DEP)