summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:22:19 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-03-09 22:27:35 +0900
commit66444947195214b7899115293968653ef05f2b5d (patch)
tree04f9bbcf198dd825376ff092a2109f8783ba440e /CMakeLists.txt
parent459c09ca534951e160dddafa22ef9dde1574baac (diff)
downloadtdegraphics-66444947195214b7899115293968653ef05f2b5d.tar.gz
tdegraphics-66444947195214b7899115293968653ef05f2b5d.zip
cmake files: change keywords to lower case
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 7febd6678daafb42bfb00335211b319a0ce34458)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e2e2caf..31c19d2e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,12 +46,12 @@ tde_setup_paths( )
##### optional stuff ############################
-OPTION( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_PAPER "Enable libpaper support" ${WITH_ALL_OPTIONS} )
-OPTION( WITH_TIFF "Enable tiff support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
-OPTION( WITH_OPENEXR "Enable openexr support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
-OPTION( WITH_PDF "Enable pdf support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
+option( WITH_TIFF "Enable tiff support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
+option( WITH_OPENEXR "Enable openexr support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
+option( WITH_PDF "Enable pdf support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
##### options comments ##########################