summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-07-31 07:59:02 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-07-31 07:59:02 +0000
commit7f6f7ab54231fd0a158129721bbe5ef8191f0587 (patch)
tree1f11e3408c78843641705b5d157c2e1b5c90fcb9 /kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
parent83b9df8edf5bf3eb61e5d2e956695f96500359c1 (diff)
downloadtdegraphics-7f6f7ab54231fd0a158129721bbe5ef8191f0587.tar.gz
tdegraphics-7f6f7ab54231fd0a158129721bbe5ef8191f0587.zip
Add test for poppler >= 0.16 due to API change
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegraphics@1244150 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt')
-rw-r--r--kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt b/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
index 39984c71..23638219 100644
--- a/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
+++ b/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
@@ -11,6 +11,10 @@
project( libpoppler-tqt )
+##### configure checks ##########################
+
+include( ConfigureChecks.cmake )
+
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
@@ -41,4 +45,4 @@ tde_add_library( poppler-tqt SHARED AUTOMOC
VERSION 0.0.0
LINK poppler ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
-) \ No newline at end of file
+)