summaryrefslogtreecommitdiffstats
path: root/kpdf/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-06-14 23:19:05 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-06-14 23:28:41 +0900
commit57fac72653ea0cc5430b148c5e3021f0d04056c0 (patch)
treed437135fb5ed61ea64e7c1f1fad7659586ade920 /kpdf/CMakeLists.txt
parent7e6848ddd20dfe0288448fde2fc8e25a7c3e7074 (diff)
downloadtdegraphics-57fac72653ea0cc5430b148c5e3021f0d04056c0.tar.gz
tdegraphics-57fac72653ea0cc5430b148c5e3021f0d04056c0.zip
Fixed FTBFS due to missing linked libraries.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 86504f1214deb78997059d71bba74c6b3080cd8f)
Diffstat (limited to 'kpdf/CMakeLists.txt')
-rw-r--r--kpdf/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kpdf/CMakeLists.txt b/kpdf/CMakeLists.txt
index fedd6665..e6a46a93 100644
--- a/kpdf/CMakeLists.txt
+++ b/kpdf/CMakeLists.txt
@@ -51,7 +51,8 @@ tde_add_kpart( libkpdfpart AUTOMOC
LINK
kpdfconf-static kpdfui-static kpdfcore-static generatorkimgio-static
generatorpdf-static xpdf-static goo-static splash-static fofi-static
- tdeutils-shared tdeprint-shared tdeparts-shared ${PAPER_LIBRARY} ${XFT_LIBRARIES}
+ tdeutils-shared tdeprint-shared tdeparts-shared
+ ${PAPER_LIBRARY} ${XFT_LIBRARIES} ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DEPENDENCIES kpdfconf-static
DESTINATION ${PLUGIN_INSTALL_DIR}
)