summaryrefslogtreecommitdiffstats
path: root/ksvg/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-06-14 23:19:05 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-06-14 23:28:02 +0900
commit86504f1214deb78997059d71bba74c6b3080cd8f (patch)
treedcdfe9148b65275706148c02b31c9d3e00bea7ec /ksvg/CMakeLists.txt
parent53f3b3207b197b9b4e4cde205cc7731044ea0524 (diff)
downloadtdegraphics-86504f1214deb78997059d71bba74c6b3080cd8f.tar.gz
tdegraphics-86504f1214deb78997059d71bba74c6b3080cd8f.zip
Fixed FTBFS due to missing linked libraries.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'ksvg/CMakeLists.txt')
-rw-r--r--ksvg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ksvg/CMakeLists.txt b/ksvg/CMakeLists.txt
index ba7ae70a..bf6fdb31 100644
--- a/ksvg/CMakeLists.txt
+++ b/ksvg/CMakeLists.txt
@@ -39,5 +39,6 @@ tde_add_library( ksvg SHARED
ksvgxrgbrender-static text2path-static ksvgart-static
LINK
tdehtml-shared ${LCMS_LIBRARY} ${ART_LIBRARIES} ${FRIBIDI_LIBRARIES}
+ ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)