summaryrefslogtreecommitdiffstats
path: root/kview/modules/presenter/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:03:37 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:03:37 -0600
commit2e25fa39cd67cca2472d3eabdb478feb517d72a5 (patch)
tree63725962f632d152cbf20709191d39f6fc865966 /kview/modules/presenter/CMakeLists.txt
parent190d88dfc662f3fc466c9d1f53acbbea65f33c49 (diff)
downloadtdegraphics-2e25fa39cd67cca2472d3eabdb478feb517d72a5.tar.gz
tdegraphics-2e25fa39cd67cca2472d3eabdb478feb517d72a5.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kview/modules/presenter/CMakeLists.txt')
-rw-r--r--kview/modules/presenter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/modules/presenter/CMakeLists.txt b/kview/modules/presenter/CMakeLists.txt
index a34cc893..aa21d851 100644
--- a/kview/modules/presenter/CMakeLists.txt
+++ b/kview/modules/presenter/CMakeLists.txt
@@ -36,6 +36,6 @@ install( FILES
tde_add_kpart( kview_presenterplugin AUTOMOC
SOURCES
imagelistitem.cpp imagelistdialog.ui kviewpresenter.cpp
- LINK kio-shared tdeparts-shared
+ LINK tdeio-shared tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)