summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-08-27 16:55:04 +0200
committerSlávek Banko <slavek.banko@axis.cz>2022-08-27 16:56:58 +0200
commit774f4fbf43cfe672bc5f6c89c7631898785c96d5 (patch)
treede2b02f9901ab34ec3044b48ec6c3cc9fafc3ff9 /po/CMakeLists.txt
parentbabbfefe8b285343b4a4e4e5f6ba682f64650f50 (diff)
downloadtdeio-locate-774f4fbf43cfe672bc5f6c89c7631898785c96d5.tar.gz
tdeio-locate-774f4fbf43cfe672bc5f6c89c7631898785c96d5.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit fcd778d34cebbaf4f26fd13b355f82f56d46692f)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index 7d2e422..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-#################################################
-#
-# (C) 2011 Timothy Pearson
-# kb9vqf (AT) pearsoncomputing.net
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} tdeio-locate.po )
-
-foreach( _po ${po_files} )
- get_filename_component( _lang ${_po} PATH )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )