summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:46 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:45:00 +0100
commite3a84abffcdf8930a344a55582aab33503c244aa (patch)
treeed2b6ce7bed5e3de88e6afccda054f1015db2948 /CMakeLists.txt
parent4ecfadaad8dd0af0fcbb8edf7b3ea1c7f6351c23 (diff)
downloadtdeio-umountwrapper-e3a84abffcdf8930a344a55582aab33503c244aa.tar.gz
tdeio-umountwrapper-e3a84abffcdf8930a344a55582aab33503c244aa.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 63589fe5ed7ab264554f0b9923a675ba01348023)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab73e47..ea6c2be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ set( VERSION R14.1.0 )
#### include essential cmake modules
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )