summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-08-17 19:49:43 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-17 19:49:43 -0500
commit8825cf6535b4e3a920db1cc4a0e0228b4535bebf (patch)
treedce44a1429ee0c7b24dca37291deadd06768cd91 /CMakeLists.txt
parent52b8aef9ccb7a752ee1d9d4ab83da20347b09322 (diff)
parent35748811a4b11b5947879f657a752e89d649ce06 (diff)
downloadtdelibs-8825cf6535b4e3a920db1cc4a0e0228b4535bebf.tar.gz
tdelibs-8825cf6535b4e3a920db1cc4a0e0228b4535bebf.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0eaf6a052..4e84a52ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,6 +203,7 @@ check_include_file( "termio.h" HAVE_TERMIO_H )
check_include_file( "unistd.h" HAVE_UNISTD_H )
check_include_file( "util.h" HAVE_UTIL_H )
check_include_file( "values.h" HAVE_VALUES_H )
+check_include_file( "demangle.h" HAVE_DEMANGLE_H )
# FIXME I'm not sure if test TIME_WITH_SYS_TIME are correct
check_include_file( "sys/time.h" HAVE_SYS_TIME_H )