summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-04-17 21:33:37 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-04-17 21:33:37 -0500
commitbfc7b3bdbe73a4da9387b239614a433031d75256 (patch)
tree3c5a94524954b65024c393f3cde757a297eec967 /CMakeLists.txt
parent5d6798e9f96b2474e17ed42314185bd1aa0d2068 (diff)
downloadtdelibs-bfc7b3bdbe73a4da9387b239614a433031d75256.tar.gz
tdelibs-bfc7b3bdbe73a4da9387b239614a433031d75256.zip
Add preliminary udisks eject support
Fix additional tdeioslave dirlister problems
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca0a31b4d..0eabf0270 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,6 +84,7 @@ OPTION( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
OPTION( WITH_INOTIFY "Enable inotify support for tdeio" ON )
OPTION( WITH_GAMIN "Enable FAM/GAMIN support" ${WITH_ALL_OPTIONS} )
option( WITH_UPOWER "Enable UPOWER support" ${WITH_ALL_OPTIONS} )
+option( WITH_UDISKS "Enable UDISKS support" ${WITH_ALL_OPTIONS} )
option( WITH_UDISKS2 "Enable UDISKS2 support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_NETWORK_MANAGER_BACKEND "Enable network-manager support" OFF )
OPTION( WITH_SUDO_TDESU_BACKEND "Use sudo as backend for tdesu (default is su)" OFF )