summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-03-03 23:13:48 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2014-03-03 23:13:48 -0600
commita878d3ef3f87b6d971190423b7c70b1919c97a67 (patch)
tree2d0faac89759ef40a3eab0142cc761ef3341a0b9 /CMakeLists.txt
parent333a2116d63ab837db093dbb141bf7cb987686a1 (diff)
parent316893d4498bedc490a8e21a54a73d9f5ca58424 (diff)
downloadtdelibs-a878d3ef3f87b6d971190423b7c70b1919c97a67.tar.gz
tdelibs-a878d3ef3f87b6d971190423b7c70b1919c97a67.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6242410d4..e97ef57e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,6 +88,7 @@ OPTION( WITH_GAMIN "Enable FAM/GAMIN support" ${WITH_ALL_OPTIONS} )
option( WITH_TDEHWLIB_DAEMONS "Enable daemons for TDE hwlib" ${WITH_ALL_OPTIONS} )
option( WITH_HAL "Enable HAL support" OFF )
option( WITH_DEVKITPOWER "Enable DeviceKit Power support" OFF )
+option( WITH_LOGINDPOWER "Enable Logind/Systemd Power support" OFF )
option( WITH_UPOWER "Enable uPower support" ${WITH_ALL_OPTIONS} )
option( WITH_UDISKS "Enable uDisks support" ${WITH_ALL_OPTIONS} )
option( WITH_UDISKS2 "Enable uDisks2 support" ${WITH_ALL_OPTIONS} )