summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-03-06 11:37:00 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-03-06 11:37:00 -0600
commit592b5277b540ff566a3808f86e558d8e76d00741 (patch)
tree1edc25277d5b4545e6d5e6628506830bbe723cc4 /CMakeLists.txt
parent0e85a70f11e7fe3af645b534cc7b7960ce3ed4d6 (diff)
downloadtdelibs-592b5277b540ff566a3808f86e558d8e76d00741.tar.gz
tdelibs-592b5277b540ff566a3808f86e558d8e76d00741.zip
Add TDELibs .pc
This closes Bug 882 Thanks to Aleksey Midenkov for the patch!
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 217668c9d..47d5b258b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -862,6 +862,12 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR} )
+##### pkg-config #################################
+
+configure_file( tdelibs.pc.cmake tdelibs.pc @ONLY )
+install( FILES ${CMAKE_CURRENT_BINARY_DIR}/tdelibs.pc DESTINATION ${PKGCONFIG_INSTALL_DIR} )
+
+
##### subdirectories ############################
add_subdirectory( dcop )