summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2012-12-17 01:48:56 +0100
committerSlávek Banko <slavek.banko@axis.cz>2012-12-17 01:55:13 +0100
commitdf1b666cc51eccaae0ec19377c113ff9b6616133 (patch)
tree840846ef43b0793c5831ca2ebb19b503f0206fe0 /CMakeLists.txt
parent5359dcf36f4ab496b5c7fd724bbe37fba3672f37 (diff)
downloadtdelibs-df1b666cc51eccaae0ec19377c113ff9b6616133.tar.gz
tdelibs-df1b666cc51eccaae0ec19377c113ff9b6616133.zip
Fix variables passed to kde4 applications
This resolves Bug 1366
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9315a4b25..15d2ac4d6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,6 +82,8 @@ OPTION( WITH_GAMIN "Enable FAM/GAMIN support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_ASPELL "Enable aspell support" OFF )
OPTION( WITH_HSPELL "Enable hspell support" OFF )
+set( KDE4_DEFAULT_HOME ".kde" CACHE PATH "KDE4 home directory passed as KDEHOME to kde4 applications" )
+
##### set PKG_CONFIG_PATH #######################