summaryrefslogtreecommitdiffstats
path: root/arts/kde/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /arts/kde/CMakeLists.txt
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'arts/kde/CMakeLists.txt')
-rw-r--r--arts/kde/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/arts/kde/CMakeLists.txt b/arts/kde/CMakeLists.txt
index 3877ddb9d..3b585256d 100644
--- a/arts/kde/CMakeLists.txt
+++ b/arts/kde/CMakeLists.txt
@@ -18,8 +18,8 @@ include_directories(
${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio
- ${CMAKE_SOURCE_DIR}/kio/kio
+ ${CMAKE_SOURCE_DIR}/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
)
link_directories(
@@ -65,6 +65,6 @@ add_custom_command(
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 1.2.0
- LINK kio-shared mcop artsflow_idl kmedia2_idl soundserver_idl artsflow qtmcop
+ LINK tdeio-shared mcop artsflow_idl kmedia2_idl soundserver_idl artsflow qtmcop
DESTINATION ${LIB_INSTALL_DIR}
)