summaryrefslogtreecommitdiffstats
path: root/dcop/KDE-ICE/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /dcop/KDE-ICE/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'dcop/KDE-ICE/Makefile.am')
-rw-r--r--dcop/KDE-ICE/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/dcop/KDE-ICE/Makefile.am b/dcop/KDE-ICE/Makefile.am
new file mode 100644
index 000000000..b75fc0a13
--- /dev/null
+++ b/dcop/KDE-ICE/Makefile.am
@@ -0,0 +1,38 @@
+
+AM_CFLAGS = -DICE_t -DTRANS_SERVER -DTRANS_CLIENT -DUNIXCONN -DANSICPP
+INCLUDES = $(all_includes)
+
+noinst_LTLIBRARIES = libkICE.la
+
+noinst_HEADERS = ICE.h \
+ ICEconn.h \
+ ICElib.h \
+ ICElibint.h \
+ ICEmsg.h \
+ ICEproto.h \
+ ICEutil.h \
+ Xtrans.h \
+ Xtransint.h \
+ Xfuncproto.h \
+ globals.h
+
+libkICE_la_SOURCES = accept.c \
+ authutil.c \
+ connect.c \
+ error.c \
+ getauth.c \
+ iceauth.c \
+ listen.c \
+ listenwk.c \
+ locking.c \
+ misc.c \
+ ping.c \
+ process.c \
+ protosetup.c \
+ register.c \
+ replywait.c \
+ setauth.c \
+ shutdown.c \
+ watch.c \
+ transport.c \
+ globals.c