summaryrefslogtreecommitdiffstats
path: root/interfaces/tdemediaplayer/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /interfaces/tdemediaplayer/CMakeLists.txt
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'interfaces/tdemediaplayer/CMakeLists.txt')
-rw-r--r--interfaces/tdemediaplayer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/interfaces/tdemediaplayer/CMakeLists.txt b/interfaces/tdemediaplayer/CMakeLists.txt
index 00ab7f3d9..0c9355560 100644
--- a/interfaces/tdemediaplayer/CMakeLists.txt
+++ b/interfaces/tdemediaplayer/CMakeLists.txt
@@ -10,7 +10,7 @@
#################################################
if( ARTS_FOUND )
- add_subdirectory( kfileaudiopreview )
+ add_subdirectory( tdefileaudiopreview )
endif( ARTS_FOUND )
include_directories(