summaryrefslogtreecommitdiffstats
path: root/interfaces/tdetexteditor/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:57:54 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:57:54 -0600
commited99a30644c19b0a3cf0d2147243532df4daa16b (patch)
tree7f3f2850e59824fdf100a642367a82b1e7f0204f /interfaces/tdetexteditor/CMakeLists.txt
parente5f2d46e9caf6942f365f1b454087dda71a340f7 (diff)
downloadtdelibs-ed99a30644c19b0a3cf0d2147243532df4daa16b.tar.gz
tdelibs-ed99a30644c19b0a3cf0d2147243532df4daa16b.zip
Rename additional header files to avoid conflicts with KDE4
Diffstat (limited to 'interfaces/tdetexteditor/CMakeLists.txt')
-rw-r--r--interfaces/tdetexteditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/interfaces/tdetexteditor/CMakeLists.txt b/interfaces/tdetexteditor/CMakeLists.txt
index 0808a84f3..ca0176ce7 100644
--- a/interfaces/tdetexteditor/CMakeLists.txt
+++ b/interfaces/tdetexteditor/CMakeLists.txt
@@ -90,7 +90,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 0.0.0
- LINK tdeui-shared kabc-shared tdeparts-shared
+ LINK tdeui-shared tdeabc-shared tdeparts-shared
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${LIB_INSTALL_DIR}
)