summaryrefslogtreecommitdiffstats
path: root/kabc/vcard/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-03-02 15:57:34 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2013-03-02 15:57:34 -0600
commit7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f (patch)
treec76702a7f6310fbe9d437e347535422e836e94e9 /kabc/vcard/Makefile.am
parenta2a38be7600e2a2c2b49c66902d912ca036a2c0f (diff)
parent27bbee9a5f9dcda53d8eb23863ee670ad1360e41 (diff)
downloadtdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.tar.gz
tdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'kabc/vcard/Makefile.am')
-rw-r--r--kabc/vcard/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/kabc/vcard/Makefile.am b/kabc/vcard/Makefile.am
deleted file mode 100644
index 738faff03..000000000
--- a/kabc/vcard/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-INCLUDES = \
- -I$(srcdir)/include \
- -I$(srcdir)/include/generated \
- $(all_includes)
-
-### KDE 4.0: either make noinst or rename to something like libkvcard
-lib_LTLIBRARIES = libvcard.la
-
-libvcard_la_SOURCES = vCard-all.cpp
-libvcard_la_LDFLAGS = $(all_libraries)
-libvcard_la_LIBADD = $(LIB_TDECORE) $(LIB_QT)
-
-check_PROGRAMS = testwrite testread
-
-testwrite_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-testwrite_LDADD = libvcard.la
-testwrite_SOURCES = testwrite.cpp
-
-testread_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-testread_LDADD = libvcard.la
-testread_SOURCES = testread.cpp