summaryrefslogtreecommitdiffstats
path: root/kate/interfaces/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kate/interfaces/Makefile.am
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kate/interfaces/Makefile.am')
-rw-r--r--kate/interfaces/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kate/interfaces/Makefile.am b/kate/interfaces/Makefile.am
index 94065cb3c..d14e58f89 100644
--- a/kate/interfaces/Makefile.am
+++ b/kate/interfaces/Makefile.am
@@ -3,10 +3,10 @@ METASOURCES = document.moc view.moc
lib_LTLIBRARIES = libkatepartinterfaces.la
libkatepartinterfaces_la_SOURCES = interfaces.cpp katecmd.cpp
-libkatepartinterfaces_la_LIBADD = $(top_builddir)/interfaces/ktexteditor/libktexteditor.la $(LIB_QT) $(LIB_TDEUI) $(LIB_KPARTS) $(LIB_TDECORE)
+libkatepartinterfaces_la_LIBADD = $(top_builddir)/interfaces/tdetexteditor/libtdetexteditor.la $(LIB_QT) $(LIB_TDEUI) $(LIB_KPARTS) $(LIB_TDECORE)
libkatepartinterfaces_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -no-undefined
kateinclude_HEADERS = document.h view.h
kateincludedir = $(includedir)/kate
-INCLUDES= -I$(top_srcdir)/interfaces -I$(top_srcdir)/kparts -I$(top_srcdir) $(all_includes)
+INCLUDES= -I$(top_srcdir)/interfaces -I$(top_srcdir)/tdeparts -I$(top_srcdir) $(all_includes)