summaryrefslogtreecommitdiffstats
path: root/kate/plugins/insertfile/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kate/plugins/insertfile/CMakeLists.txt
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kate/plugins/insertfile/CMakeLists.txt')
-rw-r--r--kate/plugins/insertfile/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/kate/plugins/insertfile/CMakeLists.txt b/kate/plugins/insertfile/CMakeLists.txt
index 8f4390f64..0c80a1e0c 100644
--- a/kate/plugins/insertfile/CMakeLists.txt
+++ b/kate/plugins/insertfile/CMakeLists.txt
@@ -29,13 +29,13 @@ link_directories(
##### other data ################################
-install( FILES ktexteditor_insertfile.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES ktexteditor_insertfileui.rc DESTINATION ${DATA_INSTALL_DIR}/ktexteditor_insertfile )
+install( FILES tdetexteditor_insertfile.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdetexteditor_insertfileui.rc DESTINATION ${DATA_INSTALL_DIR}/tdetexteditor_insertfile )
-##### ktexteditor_insertfile ####################
+##### tdetexteditor_insertfile ####################
-set( target ktexteditor_insertfile )
+set( target tdetexteditor_insertfile )
set( ${target}_SRCS
insertfileplugin.cpp
@@ -43,6 +43,6 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK ktexteditor-shared
+ LINK tdetexteditor-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)