summaryrefslogtreecommitdiffstats
path: root/kate/plugins/isearch/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kate/plugins/isearch/CMakeLists.txt
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kate/plugins/isearch/CMakeLists.txt')
-rw-r--r--kate/plugins/isearch/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/kate/plugins/isearch/CMakeLists.txt b/kate/plugins/isearch/CMakeLists.txt
index 693c3a409..38a042973 100644
--- a/kate/plugins/isearch/CMakeLists.txt
+++ b/kate/plugins/isearch/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### other data ################################
-install( FILES ktexteditor_isearch.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES ktexteditor_isearchui.rc DESTINATION ${DATA_INSTALL_DIR}/ktexteditor_isearch )
+install( FILES tdetexteditor_isearch.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdetexteditor_isearchui.rc DESTINATION ${DATA_INSTALL_DIR}/tdetexteditor_isearch )
-##### ktexteditor_isearch #######################
+##### tdetexteditor_isearch #######################
-set( target ktexteditor_isearch )
+set( target tdetexteditor_isearch )
set( ${target}_SRCS
ISearchPlugin.cpp
@@ -41,6 +41,6 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK ktexteditor-shared
+ LINK tdetexteditor-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)