summaryrefslogtreecommitdiffstats
path: root/kdecore/kconfig_compiler/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /kdecore/kconfig_compiler/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'kdecore/kconfig_compiler/Makefile.am')
-rw-r--r--kdecore/kconfig_compiler/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/kdecore/kconfig_compiler/Makefile.am b/kdecore/kconfig_compiler/Makefile.am
deleted file mode 100644
index d7b1400a4..000000000
--- a/kdecore/kconfig_compiler/Makefile.am
+++ /dev/null
@@ -1,18 +0,0 @@
-SUBDIRS = example tests
-
-AM_CPPFLAGS = -I$(top_srcdir)/tdecore -I$(top_srcdir) $(all_includes)
-
-bin_PROGRAMS = kconfig_compiler
-
-kconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kconfig_compiler_LDADD = $(LIB_KDECORE)
-kconfig_compiler_SOURCES = kconfig_compiler.cpp
-
-TESTFILES = test1.kcfg test2.kcfg test3.kcfg test4.kcfg test_dpointer.kcfg
-
-check-local:
- for i in $(TESTFILES); \
- do xmllint --noout --schema $(srcdir)/kcfg.xsd $(srcdir)/tests/$$i; \
- perl $(top_srcdir)/tdecore/kconfig_compiler/checkkcfg.pl \
- $(top_srcdir)/tdecore/kconfig_compiler/tests/$$i; done
-