summaryrefslogtreecommitdiffstats
path: root/kdeprint/ext/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
commit0ae5679aa160245af248836e1d7743aeff63f2e1 (patch)
tree64608dccc9bfd57800995a414f6287b7605ca637 /kdeprint/ext/Makefile.am
parentd3b5575f31f14629dbd3fd900665e1a69aa7bcd5 (diff)
downloadtdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.tar.gz
tdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.zip
Additional kde to tde renaming
Diffstat (limited to 'kdeprint/ext/Makefile.am')
-rw-r--r--kdeprint/ext/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/kdeprint/ext/Makefile.am b/kdeprint/ext/Makefile.am
index 1cb50d9fb..66e547c9d 100644
--- a/kdeprint/ext/Makefile.am
+++ b/kdeprint/ext/Makefile.am
@@ -1,15 +1,15 @@
AM_CPPFLAGS = -D_KDEPRINT_COMPILE
-INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/kdeprint $(all_includes)
+INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/tdeprint $(all_includes)
-kde_module_LTLIBRARIES = kdeprint_ext.la
+kde_module_LTLIBRARIES = tdeprint_ext.la
-kdeprint_ext_la_SOURCES = kmextfactory.cpp kmextmanager.cpp kextprinterimpl.cpp kmextuimanager.cpp
-kdeprint_ext_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-kdeprint_ext_la_LIBADD = $(LIB_KDEPRINT) $(LIB_QT) $(LIB_KDECORE)
-kdeprint_ext_la_METASOURCES = AUTO
+tdeprint_ext_la_SOURCES = kmextfactory.cpp kmextmanager.cpp kextprinterimpl.cpp kmextuimanager.cpp
+tdeprint_ext_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+tdeprint_ext_la_LIBADD = $(LIB_KDEPRINT) $(LIB_QT) $(LIB_KDECORE)
+tdeprint_ext_la_METASOURCES = AUTO
noinst_HEADERS = kmextmanager.h kextprinterimpl.h kmextuimanager.h
entry_DATA = ext.print
-entrydir = $(kde_datadir)/kdeprint/plugins
+entrydir = $(kde_datadir)/tdeprint/plugins