summaryrefslogtreecommitdiffstats
path: root/kdeui/kdetrayproxy/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-05 02:11:25 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-02-03 22:12:22 +0100
commitb2ff598b34aa6e2e73bdd236e820b713647d0b7b (patch)
treeccf102bb3e2561e6e834a1be1b8eaa39ba3c83d8 /kdeui/kdetrayproxy/CMakeLists.txt
parentbb46328fb4c38de5168b2aa498403e55e1550e24 (diff)
downloadtdelibs-b2ff598b34aa6e2e73bdd236e820b713647d0b7b.tar.gz
tdelibs-b2ff598b34aa6e2e73bdd236e820b713647d0b7b.zip
Drop explicit dependencies on dcopidl and dcopidl2cpp,
because thanks to the replacement of KDE3 CMake macros with TDE macros, this is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit c2b90055a581e9fb95a281fab53b6c56a96a4f2d)
Diffstat (limited to 'kdeui/kdetrayproxy/CMakeLists.txt')
-rw-r--r--kdeui/kdetrayproxy/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/kdeui/kdetrayproxy/CMakeLists.txt b/kdeui/kdetrayproxy/CMakeLists.txt
index 351dc3042..fada990a2 100644
--- a/kdeui/kdetrayproxy/CMakeLists.txt
+++ b/kdeui/kdetrayproxy/CMakeLists.txt
@@ -41,6 +41,5 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK kdecore-shared kdeinit_kded-shared
- DEPENDENCIES dcopidl
DESTINATION ${PLUGIN_INSTALL_DIR}
)