summaryrefslogtreecommitdiffstats
path: root/kio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-30 23:32:35 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-30 23:32:35 -0600
commit40a38a2f9b45bb73460145148bd4e4560e0d9672 (patch)
tree9710186e887145946ab032505d1c5f75cb457ade /kio/CMakeLists.txt
parent8b807c6872f860832ff7974339dc879aa7fa5a63 (diff)
downloadtdelibs-40a38a2f9b45bb73460145148bd4e4560e0d9672.tar.gz
tdelibs-40a38a2f9b45bb73460145148bd4e4560e0d9672.zip
Add initial support for ELF embedded icons in Konqueror
This feature still needs quite a bit of work to add embedding support to other parts of TDE such as the minicli, as well as bringing konqueror behaviour more in line with the minicli previews, but it is a start at least!
Diffstat (limited to 'kio/CMakeLists.txt')
-rw-r--r--kio/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kio/CMakeLists.txt b/kio/CMakeLists.txt
index b18bfef33..73c2c9dba 100644
--- a/kio/CMakeLists.txt
+++ b/kio/CMakeLists.txt
@@ -30,6 +30,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${LIBR_LIBDIR}
)
@@ -60,6 +61,6 @@ tde_add_library( ${target} SHARED
SOURCES ${CMAKE_CURRENT_BINARY_DIR}/dummy.cpp
VERSION 4.2.0
EMBED kssl-static kiocore-static ksycoca-static kbookmarks-static kfile-static
- LINK tdeui-shared tdesu-shared kwalletclient-shared
+ LINK tdeui-shared tdesu-shared kwalletclient-shared ${LIBR_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)