summaryrefslogtreecommitdiffstats
path: root/kio/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-24 21:53:26 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-24 21:53:26 +0000
commit40fe6a00b6dde631a68e40731fabb71680a5454c (patch)
tree8e06828694f6a83f427c022e6b44e911eb7e9ed9 /kio/CMakeLists.txt
parent6e5ec36b7925e29501aaf12fe5ae5e58d590f63f (diff)
downloadtdelibs-40fe6a00b6dde631a68e40731fabb71680a5454c.tar.gz
tdelibs-40fe6a00b6dde631a68e40731fabb71680a5454c.zip
[kdelibs] follow KDE4 rules for install path names and some other small changes
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1189382 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kio/CMakeLists.txt')
-rw-r--r--kio/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kio/CMakeLists.txt b/kio/CMakeLists.txt
index 9be73d93b..1a548e0fc 100644
--- a/kio/CMakeLists.txt
+++ b/kio/CMakeLists.txt
@@ -38,11 +38,11 @@ install( FILES
application.desktop kurifilterplugin.desktop
kcomprfilter.desktop kscan.desktop kdatatool.desktop
kfileplugin.desktop kcmodule.desktop
- DESTINATION ${SHARE_INSTALL_DIR}/servicetypes )
+ DESTINATION ${SERVICETYPES_INSTALL_DIR} )
-install( FILES kioslave.upd DESTINATION ${DATA_INSTALL_DIR}/kconf_update )
-install( PROGRAMS useragent.pl proxytype.pl DESTINATION ${DATA_INSTALL_DIR}/kconf_update )
-install( FILES renamedlgplugin.desktop DESTINATION ${SHARE_INSTALL_DIR}/servicetypes )
+install( FILES kioslave.upd DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
+install( PROGRAMS useragent.pl proxytype.pl DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
+install( FILES renamedlgplugin.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
install( FILES kpasswdserver.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
install( FILES data.protocol DESTINATION ${SERVICES_INSTALL_DIR} )