summaryrefslogtreecommitdiffstats
path: root/kio/misc/kfile/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-10 20:45:10 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-10 20:45:10 +0000
commit80f78d20c3052824bdca130c00dec33756fc4387 (patch)
tree49db6d52ab02a6f39257c56a4b69ffb03522ebf6 /kio/misc/kfile/Makefile.am
parent2bbbd68fcb389173d213164e8b631293b8edf424 (diff)
downloadtdelibs-80f78d20c3052824bdca130c00dec33756fc4387.tar.gz
tdelibs-80f78d20c3052824bdca130c00dec33756fc4387.zip
Link most Trinity DSOs against the most common kdelibs libraries to compensate for linking changes in modern distributions such as Ubuntu Oneiric
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1258263 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kio/misc/kfile/Makefile.am')
-rw-r--r--kio/misc/kfile/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kio/misc/kfile/Makefile.am b/kio/misc/kfile/Makefile.am
index 94c7dada9..c02f9eb97 100644
--- a/kio/misc/kfile/Makefile.am
+++ b/kio/misc/kfile/Makefile.am
@@ -5,6 +5,6 @@ INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/kio/kio $(all_includes)
bin_PROGRAMS = kfile
kfile_SOURCES = fileprops.cpp
-kfile_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kfile_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kfile_LDADD = $(LIB_KIO)