summaryrefslogtreecommitdiffstats
path: root/kioslave/http/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /kioslave/http/Makefile.am
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kioslave/http/Makefile.am')
-rw-r--r--kioslave/http/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/kioslave/http/Makefile.am b/kioslave/http/Makefile.am
deleted file mode 100644
index 5946fc9f8..000000000
--- a/kioslave/http/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-# $Id$
-# Makefile.am of tdebase/kioslave/http
-
-SUBDIRS = kcookiejar
-
-INCLUDES= -I$(top_srcdir)/interfaces -I$(top_srcdir)/kio/httpfilter -I$(top_srcdir)/tdecore/network $(all_includes) $(GSSAPI_INCS)
-AM_LDFLAGS = $(all_libraries) $(GSSAPI_RPATH)
-
-####### Files
-
-bin_PROGRAMS=
-lib_LTLIBRARIES=
-tdeinit_LTLIBRARIES = kio_http_cache_cleaner.la
-kde_module_LTLIBRARIES = kio_http.la
-
-kio_http_la_SOURCES = http.cc
-kio_http_la_METASOURCES = AUTO
-kio_http_la_LIBADD = $(LIB_KIO) $(top_builddir)/kio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIBZ) $(top_builddir)/dcop/libDCOP.la $(top_builddir)/kio/misc/tdentlm/libtdentlm.la
-kio_http_la_LDFLAGS = $(all_libraries) $(GSSAPI_RPATH) -module $(KDE_PLUGIN) $(GSSAPI_LIBS)
-
-kio_http_cache_cleaner_la_SOURCES = http_cache_cleaner.cpp
-kio_http_cache_cleaner_la_LIBADD = $(LIB_KIO) $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/dcop/libDCOP.la
-kio_http_cache_cleaner_la_LDFLAGS = -module -avoid-version
-
-noinst_HEADERS = http.h
-
-kdelnkdir = $(kde_servicesdir)
-kdelnk_DATA = http_cache_cleaner.desktop http.protocol https.protocol \
- webdav.protocol webdavs.protocol
-
-include $(top_srcdir)/admin/Doxyfile.am