summaryrefslogtreecommitdiffstats
path: root/knewstuff/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /knewstuff/Makefile.am
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'knewstuff/Makefile.am')
-rw-r--r--knewstuff/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/knewstuff/Makefile.am b/knewstuff/Makefile.am
index 0f0bc9676..c15716c8e 100644
--- a/knewstuff/Makefile.am
+++ b/knewstuff/Makefile.am
@@ -10,11 +10,11 @@ libknewstuff_la_SOURCES = engine.cpp entry.cpp downloaddialog.cpp \
uploaddialog.cpp providerdialog.cpp provider.cpp knewstuff.cpp \
knewstuffgeneric.cpp knewstuffbutton.cpp knewstuffsecure.cpp security.cpp
-bin_PROGRAMS = khotnewstuff
+bin_PROGRAMS = tdehotnewstuff
-khotnewstuff_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-khotnewstuff_LDADD = libknewstuff.la
-khotnewstuff_SOURCES = khotnewstuff.cpp
+tdehotnewstuff_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdehotnewstuff_LDADD = libknewstuff.la
+tdehotnewstuff_SOURCES = tdehotnewstuff.cpp
EXTRA_PROGRAMS = testnewstuff ghns
@@ -29,7 +29,7 @@ ghns_SOURCES = ghns.cpp
knewstuffdir = $(kde_datadir)/knewstuff
knewstuff_DATA = types
-kde_conf_DATA = khotnewstuffrc
+kde_conf_DATA = tdehotnewstuffrc
knsdir = $(includedir)/knewstuff
kns_HEADERS = downloaddialog.h engine.h entry.h knewstuffgeneric.h knewstuff.h providerdialog.h provider.h uploaddialog.h knewstuffbutton.h knewstuffsecure.h