summaryrefslogtreecommitdiffstats
path: root/kstyles/utils/installtheme/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /kstyles/utils/installtheme/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kstyles/utils/installtheme/Makefile.am')
-rw-r--r--kstyles/utils/installtheme/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/kstyles/utils/installtheme/Makefile.am b/kstyles/utils/installtheme/Makefile.am
new file mode 100644
index 000000000..ff222bad0
--- /dev/null
+++ b/kstyles/utils/installtheme/Makefile.am
@@ -0,0 +1,18 @@
+
+# set the include path for X, qt and KDE
+INCLUDES= $(all_includes)
+
+####### This part is very settheme specific
+# you can add here more. This one gets installed
+bin_PROGRAMS = kinstalltheme
+
+# Which sources should be compiled for settheme.
+kinstalltheme_SOURCES = main.cpp
+
+# the library search path.
+kinstalltheme_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+# the libraries to link against. Be aware of the order. First the libraries,
+# that depend on the following ones.
+kinstalltheme_LDADD = $(LIB_KDEUI)
+