summaryrefslogtreecommitdiffstats
path: root/kutils/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-25 16:27:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-25 16:27:34 -0600
commitb7658a0d5eca24a9d37c6e04f88298ef02389db0 (patch)
tree6e9804ffbdc330c3ddb5799e19d84562cd019e5e /kutils/CMakeLists.txt
parentc56660aff3294f6b61ed9d2861f0fc520b5c8efe (diff)
downloadtdelibs-b7658a0d5eca24a9d37c6e04f88298ef02389db0.tar.gz
tdelibs-b7658a0d5eca24a9d37c6e04f88298ef02389db0.zip
Fix FTBFS resulting from KCModule rename
Diffstat (limited to 'kutils/CMakeLists.txt')
-rw-r--r--kutils/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/kutils/CMakeLists.txt b/kutils/CMakeLists.txt
index a033088cd..073ffe3a0 100644
--- a/kutils/CMakeLists.txt
+++ b/kutils/CMakeLists.txt
@@ -33,9 +33,9 @@ link_directories(
install( FILES
kfind.h kfinddialog.h kreplace.h kreplacedialog.h
- kcmoduleinfo.h kcmoduleloader.h kcmultidialog.h
- kmultitabbar.h kplugininfo.h kcmoduleproxy.h
- kpluginselector.h kcmodulecontainer.h
+ tdecmoduleinfo.h tdecmoduleloader.h kcmultidialog.h
+ kmultitabbar.h kplugininfo.h tdecmoduleproxy.h
+ kpluginselector.h tdecmodulecontainer.h
DESTINATION ${INCLUDE_INSTALL_DIR} )
@@ -50,10 +50,10 @@ set( target kutils )
set( ${target}_SRCS
kfind.cpp kfinddialog.cpp kreplace.cpp
- kreplacedialog.cpp kcmoduleinfo.cpp kcmoduleloader.cpp
+ kreplacedialog.cpp tdecmoduleinfo.cpp tdecmoduleloader.cpp
kcmultidialog.cpp kmultitabbar.cpp kplugininfo.cpp
- kcmoduleproxy.cpp kpluginselector.cpp kcmodulecontainer.cpp
- kcmoduleproxyIface.skel kcmoduleproxyIfaceImpl.cpp
+ tdecmoduleproxy.cpp kpluginselector.cpp tdecmodulecontainer.cpp
+ tdecmoduleproxyIface.skel tdecmoduleproxyIfaceImpl.cpp
)
tde_add_library( ${target} SHARED AUTOMOC