summaryrefslogtreecommitdiffstats
path: root/kutils/tests/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-03 04:12:51 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-03 04:12:51 +0000
commit560378aaca1784ba19806a0414a32b20c744de39 (patch)
treece0dfd7c3febf2a1adc7603d1019a8be2083c415 /kutils/tests/Makefile.am
parentd4d5af1cdbd3cc65d095e0afc5b1f4260091cf5d (diff)
downloadtdelibs-560378aaca1784ba19806a0414a32b20c744de39.tar.gz
tdelibs-560378aaca1784ba19806a0414a32b20c744de39.zip
Automated conversion for enhanced compatibility with TQt for Qt4 3.4.0 TP1
NOTE: This will not compile with Qt4 (yet), however it does compile with Qt3 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1211081 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kutils/tests/Makefile.am')
-rw-r--r--kutils/tests/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/kutils/tests/Makefile.am b/kutils/tests/Makefile.am
index 3bde7a9a2..747b2af2d 100644
--- a/kutils/tests/Makefile.am
+++ b/kutils/tests/Makefile.am
@@ -1,16 +1,16 @@
INCLUDES = $(all_includes)
-check_PROGRAMS = kfindtest kreplacetest
+check_PROGRAMS = ktqfindtest ktqreplacetest
-TESTS = kfindtest kreplacetest
+TESTS = ktqfindtest ktqreplacetest
-kfindtest_SOURCES = kfindtest.cpp
-kfindtest_LDADD = ../libkutils.la
-kfindtest_LDFLAGS = $(all_libraries)
+ktqfindtest_SOURCES = ktqfindtest.cpp
+ktqfindtest_LDADD = ../libkutils.la
+ktqfindtest_LDFLAGS = $(all_libraries)
-kreplacetest_SOURCES = kreplacetest.cpp
-kreplacetest_LDADD = ../libkutils.la
-kreplacetest_LDFLAGS = $(all_libraries)
+ktqreplacetest_SOURCES = ktqreplacetest.cpp
+ktqreplacetest_LDADD = ../libkutils.la
+ktqreplacetest_LDFLAGS = $(all_libraries)
METASOURCES = AUTO