summaryrefslogtreecommitdiffstats
path: root/tdeabc/formats/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-16 18:29:36 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-16 18:29:36 -0600
commit7d3c4845a535e756a8226dff74a9efa7f2a33a03 (patch)
tree683f19433c3297477fd043ad76d694ec875fd46e /tdeabc/formats/Makefile.am
parent5fbaba69567fec6978b2587fc1cd4fe66a9e6f80 (diff)
downloadtdelibs-7d3c4845a535e756a8226dff74a9efa7f2a33a03.tar.gz
tdelibs-7d3c4845a535e756a8226dff74a9efa7f2a33a03.zip
Fix FTBFS
Diffstat (limited to 'tdeabc/formats/Makefile.am')
-rw-r--r--tdeabc/formats/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tdeabc/formats/Makefile.am b/tdeabc/formats/Makefile.am
index c50cc4e3e..7e425bb7d 100644
--- a/tdeabc/formats/Makefile.am
+++ b/tdeabc/formats/Makefile.am
@@ -1,12 +1,12 @@
INCLUDES = -I$(top_srcdir)/tdeabc -I$(top_builddir)/tdeabc $(all_includes)
-kde_module_LTLIBRARIES = kabcformat_binary.la
+kde_module_LTLIBRARIES = tdeabcformat_binary.la
-kabcformat_binary_la_SOURCES = binaryformat.cpp
-kabcformat_binary_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries) \
+tdeabcformat_binary_la_SOURCES = binaryformat.cpp
+tdeabcformat_binary_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries) \
-no-undefined
-kabcformat_binary_la_LIBADD = $(LIB_KABC) $(LIB_QT) $(LIB_TDECORE)
-kabcformat_binary_la_COMPILE_FIRST = $(top_builddir)/tdeabc/addressee.h
+tdeabcformat_binary_la_LIBADD = $(LIB_KABC) $(LIB_QT) $(LIB_TDECORE)
+tdeabcformat_binary_la_COMPILE_FIRST = $(top_builddir)/tdeabc/addressee.h
# these are the headers for your project
noinst_HEADERS = binaryformat.h