summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/file/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
commit0c5985ae033c0dcd608c0e2470b4e5260eb464e2 (patch)
tree9c2e3f57a1b2858cb71b90e4c65e8305359e21ef /tdeabc/plugins/file/Makefile.am
parentcbe888f1c4ace25d81ecc352c393c9b314c51abd (diff)
downloadtdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.tar.gz
tdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeabc/plugins/file/Makefile.am')
-rw-r--r--tdeabc/plugins/file/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeabc/plugins/file/Makefile.am b/tdeabc/plugins/file/Makefile.am
index beda9a00b..247d1909d 100644
--- a/tdeabc/plugins/file/Makefile.am
+++ b/tdeabc/plugins/file/Makefile.am
@@ -6,14 +6,14 @@ noinst_HEADERS = resourcefileconfig.h
lib_LTLIBRARIES = libtdeabc_file.la
libtdeabc_file_la_SOURCES = resourcefile.cpp resourcefileconfig.cpp
libtdeabc_file_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -version-info 1:0:0 -no-undefined
-libtdeabc_file_la_LIBADD = $(LIB_TDEABC) $(LIB_QT) $(top_builddir)/tderesources/libtderesources.la $(LIB_TDEFILE) $(LIB_TDECORE) $(LIB_TDEUI)
+libtdeabc_file_la_LIBADD = $(LIB_TDEABC) $(LIB_TQT) $(top_builddir)/tderesources/libtderesources.la $(LIB_TDEFILE) $(LIB_TDECORE) $(LIB_TDEUI)
libtdeabc_file_la_COMPILE_FIRST = $(top_builddir)/tdeabc/addressee.h
kde_module_LTLIBRARIES = tdeabc_file.la
tdeabc_file_la_SOURCES = resourcefileplugin.cpp
tdeabc_file_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries) -no-undefined
-tdeabc_file_la_LIBADD = libtdeabc_file.la $(LIB_QT) $(LIB_TDECORE)
+tdeabc_file_la_LIBADD = libtdeabc_file.la $(LIB_TQT) $(LIB_TDECORE)
tdeabc_file_la_COMPILE_FIRST = $(top_builddir)/tdeabc/addressee.h
METASOURCES = AUTO