summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-05 16:00:42 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-05 16:00:42 -0500
commit03518d6339ad40346fdcf7ab4b66d8eb307a36a8 (patch)
tree55f88ec42581d6d1484db0da8c7ae749d6cc5799 /tdecore/CMakeLists.txt
parent7cd4adc908abf8c5e3b391c4a88f0514ba8468c4 (diff)
parent3f5a4b419f7907ba61c6f63458e0413cccb74760 (diff)
downloadtdelibs-03518d6339ad40346fdcf7ab4b66d8eb307a36a8.tar.gz
tdelibs-03518d6339ad40346fdcf7ab4b66d8eb307a36a8.zip
Merge branch 'master' of https://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index 5133be82e..508ca855b 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -131,7 +131,7 @@ tde_add_library( ${target} SHARED AUTOMOC
EMBED tdecorenetwork-static tdehw-static
LINK ltdlc-static ${KDESVGICONS} DCOP-shared tdefx-shared ${ZLIB_LIBRARIES}
${LIBIDN_LIBRARIES} ${XCOMPOSITE_LIBRARIES} ICE SM ${GAMIN_LIBRARIES}
- ${LIBBFD_LIBRARIES}
+ ${LIBBFD_LIBRARIES} util
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${LIB_INSTALL_DIR}
)