summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorFrançois Andriot <francois.andriot@free.fr>2014-10-05 16:55:26 +0200
committerSlávek Banko <slavek.banko@axis.cz>2014-10-05 16:56:11 +0200
commit8e7888b85708c6e5d7a3b404c40a1bcf9c807bd0 (patch)
treef09647d398a2f25169f9c4f2e8e0b2882127ff06 /tdecore/CMakeLists.txt
parentcca50763480753652ae019bf74eb1fa98194d209 (diff)
downloadtdelibs-8e7888b85708c6e5d7a3b404c40a1bcf9c807bd0.tar.gz
tdelibs-8e7888b85708c6e5d7a3b404c40a1bcf9c807bd0.zip
Fix FTBFS on openbsd because missing link to "util" library
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index 5133be82e..508ca855b 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -131,7 +131,7 @@ tde_add_library( ${target} SHARED AUTOMOC
EMBED tdecorenetwork-static tdehw-static
LINK ltdlc-static ${KDESVGICONS} DCOP-shared tdefx-shared ${ZLIB_LIBRARIES}
${LIBIDN_LIBRARIES} ${XCOMPOSITE_LIBRARIES} ICE SM ${GAMIN_LIBRARIES}
- ${LIBBFD_LIBRARIES}
+ ${LIBBFD_LIBRARIES} util
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${LIB_INSTALL_DIR}
)