summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-04-08 16:13:09 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-04-08 16:13:09 -0500
commit81dacc29a4cd8094350939191b7f35037c4439ee (patch)
tree0eae84897d49e616fc2d755e3ef83a31ca4eed22 /tdecore/CMakeLists.txt
parent8f76b98ccc30b7d0b574ce50ba602de4f2126cb6 (diff)
downloadtdelibs-81dacc29a4cd8094350939191b7f35037c4439ee.tar.gz
tdelibs-81dacc29a4cd8094350939191b7f35037c4439ee.zip
Add detailed CPU information gathering to the TDE hardware library
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index 422a1f431..f96c212d6 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -123,7 +123,7 @@ set( ${target}_SRCS
ktempdir.cpp kshell.cpp kmountpoint.cpp kcalendarsystemjalali.cpp
kprotocolinfo_tdecore.cpp kprotocolinfofactory.cpp kxerrorhandler.cpp
kuser.cpp kconfigskeleton.cpp kconfigdialogmanager.cpp klockfile.cpp
- kqiodevicegzip_p.cpp ktimezones.cpp tdehardwaredevices.cpp
+ kqiodevicegzip_p.cpp ktimezones.cpp tdehardwaredevices.cpp ksimpledirwatch.cpp
)
tde_add_library( ${target} SHARED AUTOMOC