summaryrefslogtreecommitdiffstats
path: root/tdehtml/tdemultipart/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /tdehtml/tdemultipart/Makefile.am
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdehtml/tdemultipart/Makefile.am')
-rw-r--r--tdehtml/tdemultipart/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdehtml/tdemultipart/Makefile.am b/tdehtml/tdemultipart/Makefile.am
index f02b5931e..f2e119c3f 100644
--- a/tdehtml/tdemultipart/Makefile.am
+++ b/tdehtml/tdemultipart/Makefile.am
@@ -1,11 +1,11 @@
-INCLUDES = -I$(top_srcdir)/tdehtml -I$(top_srcdir)/kio/httpfilter -I$(top_srcdir)/tdeutils $(all_includes)
+INCLUDES = -I$(top_srcdir)/tdehtml -I$(top_srcdir)/tdeio/httpfilter -I$(top_srcdir)/tdeutils $(all_includes)
# These are not really libraries, but modules dynamically opened.
# So they should be installed in kde_module_dir, which is usually $kde_prefix/lib/trinity
kde_module_LTLIBRARIES = libtdemultipart.la
libtdemultipart_la_SOURCES = tdemultipart.cpp
-libtdemultipart_la_LIBADD = $(LIB_KPARTS) $(top_builddir)/kio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE) $(LIBZ)
+libtdemultipart_la_LIBADD = $(LIB_KPARTS) $(top_builddir)/tdeio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE) $(LIBZ)
libtdemultipart_la_DEPENDENCIES = $(LIB_KPARTS)
libtdemultipart_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)