summaryrefslogtreecommitdiffstats
path: root/tdeinit/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-12-02 23:24:31 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-12-02 23:24:31 +0100
commit38b2b0be7840d868c21093a406ab98a646212de1 (patch)
treec5dde84eeca51ae264fa9cdb62dae0b7564147f0 /tdeinit/CMakeLists.txt
parent0810a81ba195c1a45c4377aa30f483184e098348 (diff)
downloadtdelibs-38b2b0be7840d868c21093a406ab98a646212de1.tar.gz
tdelibs-38b2b0be7840d868c21093a406ab98a646212de1.zip
Process the new location of the ICEauthority file
+ our internal implementation of IceAuthFileName tests whether the ICEauthority file exists in the folder specified by the XDG_RUNTIME_DIR variable + DCOP client tests whether the ICEauthority file for a specific user exists in the user's folder based on the XDG_RUNTIME_DIR variable + tdeinit uses the IceAuthFileName() function instead of building the file name This relates to bug 3027. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdeinit/CMakeLists.txt')
-rw-r--r--tdeinit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeinit/CMakeLists.txt b/tdeinit/CMakeLists.txt
index 346bfa20e..f6347899b 100644
--- a/tdeinit/CMakeLists.txt
+++ b/tdeinit/CMakeLists.txt
@@ -40,7 +40,7 @@ set( ${target}_SRCS
tde_add_executable( ${target}
SOURCES ${${target}_SRCS}
- LINK ltdlc-static tdeparts-shared ${XFT_LIBRARIES}
+ LINK kICE-static ltdlc-static tdeparts-shared ${XFT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)